Saving files in BIABicus

Post #1 made 7 years ago
When trying to save a file on BIABicus (I run it on LibreOffice), I get a "re-type password"- prompt? I have to run a long list of unclicking the "ask a for password" or something like that, before I can save the file? Is there a fix to this?

"The rules for making hop additions during the boil are about as well defined as those for a knife fight." -Stan Hieronymus

Post #2 made 7 years ago
Looks like you have saved the file at some point as something besides on .xls file.

When using LibreOffice or any non-excel program, you must always, on every single save, save it as an .xls file, never as anything else.

If you save it as anything else, it removes all the protection meaning that you can do a heap of damage wiping out cells and removing formulas.

Try downloading a fresh copy of a BIABacus file, and then immediately press 'Save As' rather than 'Save'. Then save it as an .xls file. Does that help?

(Friggin' software :smoke:)
If you have found the above or anything else of value on, consider supporting us by getting some BIPs!
    • SVA Brewer With Over 100 Brews From Australia

Post #3 made 7 years ago
That's good to know. When I first started playing with BIABacus, I ran thru the issues of PP getting back to me with all the OOPS's that I did.. some of which were about protection removal.

I have quit using Apple's Numbers.. and OpenOffice. I did finally learn to use OO.. but now using LO and like it better. I just open LibreOffice and open my file. However, I have never done a "Save As" since using LO. As mentioned in a prior post about my stout, I'll post the spreadsheet when I get a FG. Then, possibly, PP or someone can check that file to see if it is corrupted
Hop Song Brewing-Santa Rosa, California

Post #4 made 7 years ago
Well, after my 'puffed up' comment above.. I'm quite distraught. I have no idea what happened. After my comment I took a gravity sample intending to 'finalize' my last brew. I went to put it in BIABacus.. and the file has TOTALLY disappeared. Gone.. POOF. How, where, why? I did all kinds of searches.. including checking the trash. Nothing. I called Apple for some help.. The Apple is a bit different than my prior PC. It seems with the PC there was a Restore feature.. not so on my Apple. I have a portable/external hard drive for such a purpose.. but have only used it on my laptop..

Now, I have a back up on my desktop.. but too late for my brew file. I'm not a happy camper. It's just not worth having a specialist try to find it.

Back to Square One..I need to see how much of it I can re-create.. as most of my notes were directly input to the spreadsheet.

I learned some good things on this last brew.. Let's see how much I will be able to apply to the next brew.
Hop Song Brewing-Santa Rosa, California

Post #5 made 7 years ago
Well, FORTUNATELY, I found the file.. Where? I actually posted a copy of it on the thread "Starting With Cold Water" where the Mad Scientist spent an inordinate amount of time helping me with numbers. I thought I 'might' have posted it but couldn't find it. Frustrated, I searched in every recent post and there it was. While, for some reason, I couldn't download it from the thread.. I copied the data to a new file. I'm much happier.. the sun is out again. :thumbs:
Hop Song Brewing-Santa Rosa, California

Post #6 made 7 years ago
I personally use MS Office and have no problems as long as I right click to save and name the file.
    • SVA Brewer With Over 100 Brews From United States of America
Post Reply

Return to “Your Feedback”

Brewers Online

Brewers browsing this forum: No members and 3 guests